AgeMatch.com - the best dating site for inter-generational lovers!  

Results 1 to 13 of 13

Thread: I get "no permission"-message....

  1. #1
    Odd Even's Avatar
    Odd Even is offline Senior Member
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    287

    I get "no permission"-message....

    When I go to www.agelesslove.com, I get a page with a message that I have no permission to access this. But I still can reach the forums through the links at that page. What's happened?


    Regards,
    Odd Even

  2. #2
    Inahnia Guest
    Yes, that happened to me once this morning, also.

  3. #3
    Rozie Guest
    Same here and this started sometime after the most recent changes.

  4. #4
    Faith's Avatar
    Faith is offline Some assembly required
    Join Date
    May 2007
    Location
    Left coast
    Posts
    2,419
    Me, too - it started yesterday. But then when I click on New Posts, I'm in, no problem.

  5. #5
    whiterose's Avatar
    whiterose is offline Administrator
    Join Date
    Jun 2003
    Location
    Midwest, United States
    Posts
    18,925
    That's weird because any changes I made over the weekend had to do with specific sections of the forum. I wouldn't have a clue how to change any settings for the home page, but I'll send a PM to our tech admin and ask her to look into it.

    In the meantime, make sure you have cleared your internet cookies.

  6. #6
    coloradogrrrl Guest
    Ditto here. And I can't get the the photo gallery at all!

  7. #7
    truckman Guest
    I get this error on my cell phone, my VOIP phone, and my internet tablet.

    It works absolutely fine on my desktop with firefox and IE over XP SP3.

    Weeeeeeeeeird.

  8. #8
    ~Guinavere~ Guest
    Same here...

  9. #9
    last1standing's Avatar
    last1standing is offline illegitimi noncarborundum
    Join Date
    Feb 2003
    Location
    Chattanooga, Tennessee
    Posts
    1,484
    Me too...for several days now.
    People who are sensible about love are incapable of it -- Douglas Yates

  10. #10
    Mentally_21 Guest
    And me... last time this happened I think the site had been hacked. I didn't worry until it kept happening for 3 days straight! I thought no one loved me any more !

  11. #11
    supernova Guest

    me too..

    also for several days
    sn

  12. #12
    Mentally_21 Guest
    Just to let you know all seems back to normal know - Thanks!

  13. #13
    whiterose's Avatar
    whiterose is offline Administrator
    Join Date
    Jun 2003
    Location
    Midwest, United States
    Posts
    18,925
    The problem has been fixed. If anyone else has any problem with this, let me know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •